UBIK - UBIK - Problème de latence et de coupure – Incident details

Experiencing partially degraded performance

UBIK - Problème de latence et de coupure

Monitoring
Degraded performance
Started about 4 hours ago

Affected

Appels entrants - Inbound calling

Major outage from 2:43 PM to 4:44 PM, Degraded performance from 4:44 PM to 12:00 AM

Appels sortants - Outbound calling

Major outage from 2:43 PM to 4:44 PM, Degraded performance from 4:44 PM to 12:00 AM

Updates
  • Monitoring
    Monitoring

    We are seeing a return to normal. We are still working with our suppliers to reach a final resolution.

  • Identified
    Identified

    Le problème est désormais atténué. L’origine de l'incident semble être liée à un fournisseur internet ; nous sommes en attente de confirmation officielle.

  • Investigating
    Investigating

    Bonjour à vous, il y a présentement des coupures et de la latence au niveau des appels entrants et sortants. Nous sommes en train de vérifier la source du problème, on vous revient dès que possible.