UBIK - UBIK: Electrical problem in main server room – Incident details

All systems operational

UBIK: Electrical problem in main server room

Resolved
Operational
Started over 1 year agoLasted about 5 hours

Affected

Appels entrants - Inbound calling

Operational from 9:31 PM to 2:07 AM

Appels sortants - Outbound calling

Operational from 9:31 PM to 2:07 AM

Portail d'administration - Admin portal

Operational from 9:31 PM to 2:07 AM

Queues - Call queues

Operational from 9:31 PM to 2:07 AM

Updates
  • Resolved
    Resolved

    All electrical circuits are now repaired and all services are back to normal.

    Sorry for the inconvenience.

    If you have any questions, do not hesitate to write to us at support@ubikvoip.com.

    Regards

  • Monitoring
    Monitoring

    Good morning,

    The problematic electrical circuit has been temporarily diverted while the repair is completed by our data center.

    All services should now be up and running.

    THANKS

  • Investigating
    Investigating

    Hi,

    We are observing an electrical issue in our main server room. A technician is on the way to make the necessary repairs.

    Sorry for inconvenience.