UBIK - Partial problem with routing of incoming calls – Incident details

All systems operational

Partial problem with routing of incoming calls

Resolved
Operational
Started over 1 year agoLasted 1 day

Affected

Appels entrants - Inbound calling

Operational from 3:34 PM to 5:42 PM

Updates
  • Resolved
    Resolved

    No issues have been raised in approximately 24 hours. We will therefore close this incident.

  • Monitoring
    Monitoring

    We have confirmation that the problem is now resolved and we are seeing a return to normal services.

    We continue to monitor closely.

    Sorry again for the inconvenience.

  • Update
    Update

    We are still waiting for a return from the downstream carrier.

    We will keep you informed as soon as the cause is identified.

  • Investigating
    Investigating

    Hi,

    A problem with the routing of incoming calls is currently affecting some of our customers.

    We are working with our supplier to identify the source of the problem.

    We will keep you informed as soon as possible.

    Sorry for inconvenience