UBIK - Network connectivity problem – Incident details

All systems operational

Network connectivity problem

Resolved
Major outage
Started almost 3 years agoLasted about 6 hours

Affected

Appels entrants - Inbound calling

Major outage from 11:13 AM to 4:43 PM

Appels sortants - Outbound calling

Major outage from 11:13 AM to 4:43 PM

Portail d'administration - Admin portal

Major outage from 11:13 AM to 4:43 PM

Queues - Call queues

Major outage from 11:13 AM to 4:43 PM

Updates
  • Resolved
    Resolved

    The router has been replaced and the system is now working. We will be removing call forwarding for those who have contacted us.

    Another email will be sent to give a more detailed explanation.

    Thank you.

  • Monitoring
    Monitoring

    The problem will probably be solved this afternoon.

    Sorry again for this inconvenience.

    Thank you for your understanding.

  • Identified
    Identified

    The problem has been identified, a network device is currently down. One of our technicians is on the way to fix the situation.

    We can activate a call forwarding from your company number to an external number (cellphone or external phone number). If you are interested, you can write to us directly at our technical support:

    support@ubikvoip.com

    We keep you informed for next updates.

    Thank you!

  • Investigating
    Investigating

    We are currently investigating a network connectivity issue with our main provider.

    Updates will be sent to you as soon as we have more information.

    Thank you for your understanding.