UBIK - Intermittent incoming calls problem – Incident details

All systems operational

Intermittent incoming calls problem

Resolved
Under maintenance
Started about 3 years agoLasted 16 days

Affected

Appels entrants - Inbound calling

Under maintenance from 12:27 PM to 8:07 PM

Updates
  • Resolved
    Resolved

    We just resolved the issue!

  • Monitoring
    Monitoring

    We are seeing a return of incoming calls. We are still awaiting the return of our supplier.

  • Investigating
    Investigating

    We are currently verifying a partial issue with incoming calls. The supplier in trouble has been notified and we are awaiting a response.

  • Monitoring
    Monitoring

    The problem has been identified at a Canadian supplier.

    Incoming calls seem to come back quietly.

    We'll let you know when the issue is resolved.

  • Investigating
    Investigating

    There are currently issues with incoming calls. (Calls busy, voice lag)

    We are currently investigating this incident.

    Thanks.